It is currently Mon Sep 01, 2014 11:36 pm

All times are UTC



Welcome
Welcome to chefknivestogo

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!





 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: HELP PLease???
PostPosted: Sun May 27, 2012 6:49 am 
Forum Moderator
User avatar

Joined: Wed May 09, 2012 3:59 pm
Posts: 1667
Location: Cape Town - South Africa
1. I cannot seem to post a youtube vid?

2. I cannot find the "edit" button?

Yea yeah, I know I am blonde.......


Thx.

Rookie.

:oops: :oops: :oops:



_________________
PICKLED IN SQUADRON RUM
Offline
 Profile  
 
 Post subject: Re: HELP PLease???
PostPosted: Sun May 27, 2012 9:40 am 
Forum Moderator
User avatar

Joined: Sun Apr 22, 2012 6:27 pm
Posts: 748
Location: Herentals, Belgium
Michiel Vanhoudt wrote:If you click on the youtube icon, you can embed the video link.

For instance: this is the main link: http://youtu.be/_yLmWQT8Bag

When you click on the youtube button, this pops up: [youtube][/youtube]

You insert the last part of the link between the brackets like this: yLmWQT8Bag
The video should be embedded.

i'll look into your profile for editing later today. It should be on the right hand side.



_________________
Michiel Vanhoudt

Belgian Sharpening
Facebook
Offline
 Profile  
 
 Post subject: Re: HELP PLease???
PostPosted: Sun May 27, 2012 11:08 am 
Forum Moderator
User avatar

Joined: Wed May 09, 2012 3:59 pm
Posts: 1667
Location: Cape Town - South Africa
Thx a ton Michiel.

I specifically looked - can see no "EDIT" button on the right or anywhere else for that matter...??

:)



_________________
PICKLED IN SQUADRON RUM
Offline
 Profile  
 
 Post subject: Re: HELP PLease???
PostPosted: Sun May 27, 2012 12:44 pm 
Site Admin
User avatar

Joined: Thu Apr 19, 2012 7:18 pm
Posts: 7362
Location: Madison Wisconsin
Are you using the quick reply box? If so you need to go and hit the "full editor" button first. Then click on the "YouTube" button which will give you the tags to paste the video inot the editor.



_________________
Mark Richmond
Chefknivestogo

Chefknivestogo Blog
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


suspicion-preferred