It is currently Sat Nov 01, 2014 2:05 am

All times are UTC



Welcome
Welcome to chefknivestogo

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!





 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: Is the email working correctly?
PostPosted: Thu Jan 09, 2014 9:07 pm 

Joined: Tue Oct 08, 2013 5:58 am
Posts: 43
I tried three times to send a private message to someone and all my messages show up in the outbox, instead of sent box??

Anybody also has troubles communicating?


Offline
 Profile  
 
 Post subject: Re: Is the email working correctly?
PostPosted: Thu Jan 09, 2014 10:47 pm 
User avatar

Joined: Thu Nov 22, 2012 4:17 am
Posts: 4304
PM's go to the out box when sent until they are read and then they move to the sent box. You can edit a message in your out box until it is read.



_________________
Those who say it can't be done are always passed by those doing it.
Online
 Profile  
 
 Post subject: Re: Is the email working correctly?
PostPosted: Thu Jan 09, 2014 10:55 pm 

Joined: Tue Oct 08, 2013 5:58 am
Posts: 43
Did not know that.

Thanks Jeff.


Offline
 Profile  
 
 Post subject: Re: Is the email working correctly?
PostPosted: Fri Jan 10, 2014 6:43 am 
Forum Moderator

Joined: Thu Apr 26, 2012 5:13 pm
Posts: 2874
Location: CT
I have been experiencing issues lately with the PM system and the Notification system. This past week or so, I have not gotten topic or PM notifications via email at all. I checked my PM folder yesterday (Thurs) and on Weds and there was nothing new in there. Thurs night, I have 3 new PM's, one from Weds morning, one from Thurs morning and Thurs evening. This time I received an email notification of only one of the new PM's, but not the other two. Still no topic notifications. I check my subscriptions and it shows that there are new replies to threads there, but no email notifications are being sent. I went back and changed the email setting to off and saved it, logged back out and on again and moved them back to on and saved it, (did this a few times) and still don't receive notifications. I posted in the forum issues forum as well.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


suspicion-preferred