Switch to full style
Please report any issues you are having with the forum here.
Post a reply

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 2:43 pm

Lookiesee here....eish


Image


:(

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 3:21 pm

Rookie if it makes you feel better, I cannot edit either. It is not as big of a deal to me obviously but it has only been running a month. What good thing doesn't have its little bugs!

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 3:36 pm

Boom....

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 4:23 pm

Let me know if the problem has been solved. I looked through some settings and it seems like post editing was set to off for some reason. I changed the settings to give users 60 minutes to go back and edit a post. Hopefully this solves the problem.

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 6:54 pm

Nope, still broken.....?????

Sharpening is easy - this puzzle ain't......LOL

:)

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 7:26 pm

Rookie, you need to try emptying your browser's cache... then log back on.

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Tue May 29, 2012 10:10 pm

If there are still cookies in your cache with the old permissions it won't get fixed until you empty the cache and log back on.

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Wed May 30, 2012 5:34 am

I did log out, then cleared my browser cache and logged back on.....no difference....??

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Wed May 30, 2012 5:38 am

Ok, was using Firefox - now giving it a bash with IE.....


:(

Re: MISSING EDIT BUTTON - LOOK PLEASE MICHIEL>>>

Wed May 30, 2012 8:25 pm

Do you guys really want MR with editing privileges?

Ewww, that's a public post, huh? :D
Post a reply