It is currently Fri Oct 31, 2014 9:47 pm

All times are UTC



Welcome
Welcome to chefknivestogo

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!





 Page 1 of 2 [ 13 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Forum doesn't work with IE
PostPosted: Thu Mar 28, 2013 10:44 am 

Joined: Wed Feb 20, 2013 9:25 pm
Posts: 45
Forum doesn't seem to work with Internet explorer. Posting this using Chrome. Tried IE in two locations - different version per location.


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Thu Mar 28, 2013 5:09 pm 
User avatar

Joined: Tue May 01, 2012 10:53 pm
Posts: 335
Location: Seattle, WA USA
There is some sort of cookie issue with IE and CKTGForum. It's happened to me several times. Try clearing your IE cookies and history.

ETA: In the past it usually worked for me but right now it doesn't IE9 is on the fritz with CKTGForum for me too.

When it's messed up it looks like this?

Image


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 2:07 am 

Joined: Wed Feb 20, 2013 9:25 pm
Posts: 45
Yes, that's exactly my experience. Chefknives to Go is the only "knife" site I can access at work (shhhhhh...). It's a government facility and the others are blocked as "Weapons" sites. I believe the browser there is pre-IE9 and I just recently bit the bullet and allowed the IE10 update on my home PC. All that to say this - It won't work on either and it quit working yesterday.

I suppose I should add that CKTG proper works fine but not the forum.


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 4:11 am 
Forum Moderator

Joined: Thu Apr 26, 2012 5:13 pm
Posts: 2872
Location: CT
Same issue here. I tried deleting all of the browsing history and re starting, still no go. So I use Mozilla to get around it.


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 5:21 pm 
Forum Moderator
User avatar

Joined: Sun Apr 22, 2012 6:27 pm
Posts: 748
Location: Herentals, Belgium
phpBB seems to have an issue on a number of sites. They are working on it, but can't say when it will be solved. :(



_________________
Michiel Vanhoudt

Belgian Sharpening
Facebook
Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 5:29 pm 
User avatar

Joined: Tue May 01, 2012 10:53 pm
Posts: 335
Location: Seattle, WA USA
Michiel Vanhoudt wrote:phpBB seems to have an issue on a number of sites. They are working on it, but can't say when it will be solved. :(


The issue isn't with phpBB itself. The problem is with the version that freeforums.org is foisting on you. It's junk like this that makes "freeforums" not so free.


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 9:42 pm 

Joined: Wed Feb 20, 2013 9:25 pm
Posts: 45
Perhaps a better deal. I've got a pretty darn good server and will install any forum software desired and host it free of charge. You might ask..."Why is this guy offering such?". Well...I don't know exactly why but I like this forum and it just kills me to see folks struggle without cause.

Just say the word !

oldhat30@gmail.com


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Fri Mar 29, 2013 10:02 pm 

Joined: Wed Feb 20, 2013 9:25 pm
Posts: 45
That offer includes migrating any data that can be migrated. Vbulletin does a pretty good job of migrating phpBB data.


Offline
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Mon Apr 01, 2013 2:29 am 
User avatar

Joined: Wed Jan 30, 2013 8:06 am
Posts: 365
Location: Peoples Republic of Massachusetts
Yeah, this sucks :( I had to install Chrome on my work laptop.

Chris


Online
 Profile  
 
 Post subject: Re: Forum doesn't work with IE
PostPosted: Mon Apr 01, 2013 5:27 am 

Joined: Thu May 10, 2012 9:21 pm
Posts: 470
Weird, just recently started struggling viewing on my phone, now I have to wait until I can get to my laptop to view.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 13 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


suspicion-preferred